ProTeacher Community - Reply to Topic




Home Join Now Search My Favorites
Help


Post Your Reply!

Caroltn4's Message:

Once I had trouble with interactive items on my Smartboard, and I discovered that it had to do with an updated version of Flash Player. I don't know if that would have anything to do with their problem, though.

Members have more posting options! Sign Up Free!
Random Teacher Question
Name:
Type a guest name (or sign up for a free account)
Descriptive Title (Please do type a title):
  
Message:

Additional Options
Not a member? See the great features you're missing
Did you know? ProTeacher is a FREE service

Discussion Review (newest messages first)
scrunchy73 11-11-2018 07:39 AM

Unfortunately, one cannot write on slides when using Google Classroom or Google Slides for a Smartboard at this time.

Regarding your issue, I strongly suggest providing feedback to Google. To provide feedback with the right team at Google:
Go to your Google Drive homepage
Click on the Cogwheel (wheel-type looking logo towards the top right of the screen)
Select "Send feedback"
Offer your opinion and suggestion

Caroltn4 04-07-2018 05:29 PM

Once I had trouble with interactive items on my Smartboard, and I discovered that it had to do with an updated version of Flash Player. I don't know if that would have anything to do with their problem, though.

iteachk2010 03-16-2018 01:24 PM

Several of my colleagues are having some difficulties with their Smartboards. Our tech support is trying to figure it out for us, but haven't been able to resolve the issue.

The teacher creates an activity using Google Slides where students have to drag objects to match, to sort, or to uncover an answer. The GS works at home. Then when the teachers come to school and want to do it with their class on the Smartboard, but they are unable to drag the objects. Two of the teachers each sent me a different GS and both GS work on my Smartboard. I am able to drag the objects without any problem. So the GS works on some Smartboards, but not others. Two of the Smartboards, where the GS doesn't work, have the A/B switch, but there is also a wireless Smartboard (uses USB) that the GS doesn't work on, too. Is the A/B switch part of the problem?

For now, the teachers are able to download the GS as a PPT. Then they are able to drag the objects. This is just a temporary solution. The bigger problem is that next year we are supposed to be fully Google and our district will no longer subscribe to the Microsoft Suite so we will not have PPT.

Does anyone have suggestions or have any idea what is happening and how to fix it?

Thanks for any help! I'll pass the information on to our tech support.




Sign Up Now

Sign Up FREE | ProTeacher Help | BusyBoard

All times are GMT -8. The time now is 06:01 AM.

Copyright © 2019 ProTeacher®
For individual use only. Do not copy, reproduce or transmit.
source: www.proteacher.net