ProTeacher Community - Reply to Topic




Home Join Now Search My Favorites
Help


Post Your Reply!

SusanTeach's Message:

For the past week or so, an ad has been covering 1/4 of this page. I tried getting rid of it, but it's there again. Now I can't see the X to report it because it's behind the options at the top (home, my stuff, search). Any suggestions? I can't even see the side of this message to make sure I didn't make an error.

Posts containing web links might not appear immediately when you post
Random Teacher Question
Name:
Type a guest name (or sign up for a free account)
Descriptive Title (Please do type a title):
  
Message:

Additional Options
Not signed up? See the great features you're missing
Did you know? ProTeacher is a FREE service

Discussion Review (newest messages first)
Editor 08-22-2015 06:27 PM

Hi SusanTeach,

This is the first I've heard of this. Is this one of the advertisements on the left side of the page doing this?

Would it be possible for you to take a screenshot and send that image to our 'members' email address?

SusanTeach 08-22-2015 10:41 AM

For the past week or so, an ad has been covering 1/4 of this page. I tried getting rid of it, but it's there again. Now I can't see the X to report it because it's behind the options at the top (home, my stuff, search). Any suggestions? I can't even see the side of this message to make sure I didn't make an error.




Sign Up Now

Sign Up FREE | ProTeacher Help | BusyBoard

All times are GMT -8. The time now is 08:47 PM.

Copyright © 2019 ProTeacher®
For individual use only. Do not copy, reproduce or transmit.
source: www.proteacher.net