ProTeacher Community - Reply to Topic




      
Home Join Now Search My Favorites
Help


Post Your Reply!

TAOEP's Message:

I love the idea of taking the laptop to class. I bet someone in the class will know how to help. At least I hope so.

Posts containing web links might not appear immediately when you post
Random Teacher Question
Name:
Type a guest name (or sign up for a free account)
Descriptive Title (Please do type a title):
  
Message:

Additional Options
Not signed up? See the great features you're missing
Did you know? ProTeacher is a FREE service

Discussion Review (newest messages first)
HiTech 10-17-2017 11:06 AM

First, try opening up your computer in safe mode. Then see if you can run your browser in safe mode.

readnteach13 10-17-2017 06:09 AM

Ugh! Good idea, I will definitely back up my files. It seems to have started when I did the latest Windows update, but I've undone and redone it so who knows?

BigwigRabbit 10-16-2017 06:19 PM

Those sound like pretty deep problems, but you might try downloading Pale Moon, which is a Firefox clone. If that doesn't work, then I think you've got Operating System issues, perhaps related to hard disk corruption. Maybe back up all your files if you have not yet done so.

TAOEP 10-16-2017 10:36 AM

I love the idea of taking the laptop to class. I bet someone in the class will know how to help. At least I hope so.

readnteach13 10-16-2017 08:59 AM

I have googled it and rebooted it. I've tried all the suggestions. I've seen a few programs that I can download that claim to fix it, but they seem sketchy. Maybe I'll bring my laptop to class and find a techy person to help me .

TAOEP 10-16-2017 06:56 AM

I'm not the tech wiz you need, but two thoughts...

I assume that you have actually rebooted your computer, but that's often effective at resetting whatever may have gotten out of synch.

Have you googled the specific error message? That may give you helpful suggestions.

Good luck! (Oh, and you might ask others in your masters program what browsers work best for Blackboard.)

readnteach13 10-16-2017 06:16 AM

I cannot get Google chrome or Firefox to open on my computer. I've tried deleting and reinstalling.All it says is "this application was unable to start correctly, 0xc0000007b".
I've done all the Microsoft updates and undone/redone them just to be sure. I cannot stand using Microsoft edge or Internet Explorer. Plus things like AESOP and Blackboad (a program I need to use for my masters program) are sooooo slow on these two browsers . Any ideas? I've run numerous virus/malware scans and everything else runs well.
Are there any other decent browsers I can use?




Sign Up Now

Sign Up FREE | ProTeacher Help | BusyBoard

All times are GMT -8. The time now is 03:32 AM.

Copyright © 2019 ProTeacher®
For individual use only. Do not copy, reproduce or transmit.
source: www.proteacher.net